So erstellen Sie ein VLookup in Microsoft Excel

So erstellen Sie ein VLookup in Microsoft Excel - Bild 1

Ein VLookup wird in einer Tabellenkalkulation verwendet, um Datensätze in einer Datentabellenkalkulation zu finden. Ein VLookup ist äußerst nützlich, wenn eine große Datenmenge durchsucht werden muss, um eine bestimmte Information zu finden.

Index

    Schritt 1

    So erstellen Sie ein VLookup in Microsoft Excel - Bild 2

    Stellen Sie sicher, dass die Datentabelle sortiert ist und sich das Suchfeld ganz links in der Datentabelle befindet.

    Die Beispieldatentabelle ist einfach eine Partyplanungsliste. Die Personen werden in Spalte A genannt und Spalte B gibt ihre Teilnahme an der Partei an. Es gibt Gäste, einen Gastgeber und einen Partyplaner.

    Schritt 2

    Starten Sie die Vlookup-Tabelle mit den Suchdaten auf der linken Seite. Während Sie ein VLookup innerhalb derselben Tabelle wie die Datentabelle erstellen können, können Sie dadurch die Datenintegrität beeinträchtigen.

    Schritt 3

    Geben Sie in der Zelle, in der die Suchdaten angezeigt werden sollen, „=VLookup(“ ein und klicken Sie dann auf die Zelle mit den Suchdaten.

    Das Ergebnis sollte wie im folgenden Beispiel aussehen:

    =SVERWEIS(A3

    Schritt 4

    Drücken Sie die Komma-Taste auf der Tastatur. Gehen Sie dann zur Datentabelle und markieren Sie die Zellen, die sowohl die Spalte mit dem Suchfeld als auch das Datensuchfeld enthalten.

    Das Ergebnis sollte wie im folgenden Beispiel aussehen:

    =SVERWEIS(A3,Blatt1!A2:B9

    Schritt 5

    Drücken Sie die Komma-Taste auf der Tastatur. Zählen Sie die Spalten von links nach rechts, bis Sie zu der Spalte mit den Daten gelangen, für die Sie die Daten anzeigen möchten. Geben Sie diese Nummer in VLookup ein.

    Das Ergebnis sollte wie im folgenden Beispiel aussehen:

    =SVERWEIS(A3,Blatt1!A2:B9,2

    Schritt 6

    Drücken Sie die Komma-Taste auf der Tastatur. Geben Sie True oder False ein und schließen Sie die Klammern. True ermöglicht VLookup, die nächste Datenzeile auszuwählen, wenn die Suche nicht erfolgreich ist. False erlaubt nur, dass die Ergebnisse genau sind. Wenn die Suchdaten nicht gefunden werden, lautet das Ergebnis #N/A.

    Das Ergebnis sollte wie im folgenden Beispiel aussehen:

    =SVERWEIS(A3,Blatt1!A2:B9,2,FALSCH)

    Things You'll Need

    • A sorted data spreadsheet

    • Search data

    Tip

    Always type FALSE as the last parameter of the VLookup to make sure that the results are exact.

    Das könnte Sie auch interessieren

    Schreibe einen Kommentar

    Deine E-Mail-Adresse wird nicht veröffentlicht.

    Go up